Results 1 to 4 of 4

Thread: Uploading pictures/attachments from iPhone

  1. #1
    Join Date
    Feb 2017
    Location
    Albury / Wodonga
    Posts
    11

    Uploading pictures/attachments from iPhone

    I've tried uploading pictures to a post using my iPhone, both times it gave me an error message. Am I doing something wrong, or is it not possible from an iPhone.

    Cheers
    john

  2. #2
    Join Date
    Jan 2013
    Location
    Sydney
    Posts
    2,960
    Buy a samsung, problem solved!

    Sent from my SM-G900I using Tapatalk
    E36 M3 3.2 'Evo' Boston Green on Modena - Slicktop - Al doors - PDC - JBR 5kg F/W - Clutchmasters FX400 - Mason SS Clutch pedal - UUC Evo3 SSK w/DSSR - PWR radiator - DrVanos o/haul - Full AKG 75D bushing & mount set - AP delete - Fan delete - X-brace - BC Racing C/Os 8k/10k - Whiteline 27mmF/22mmR ARBs and adj endlinks - ARC8 17x8.5 - Nitto NT01 - APEX 75mm stud - Walbro GSS342 - Schroth Harness - TMS rear control arms - GT splitter - GT 4pc wing - Momo Monte Carlo - Racechrono TS - RaceDAC - RR Strut Brace - Proflow PS res + AN lines - VDO gaugeset - E46 330 rack - VAC oil pump upgrade - ARP conrod bolts - Magnaflow spun cats - MAC Motoren Airbox - AlphaN - BMW Motorsport 3.91 - ATI/VAC HB - AP Racing / 332x32 'MASSIVE' brake kit - Ferodo DSUNO - Roose MS Nomex-Aramid hoses -

  3. #3
    Join Date
    Feb 2017
    Location
    Albury / Wodonga
    Posts
    11
    Quote Originally Posted by Kthree View Post
    Buy a samsung, problem solved!

    Sent from my SM-G900I using Tapatalk
    lol. There's always one in the crowd.
    Last edited by LsAddict; 07-02-2017 at 11:13 PM.

  4. #4
    Join Date
    Feb 2017
    Location
    Albury / Wodonga
    Posts
    11
    Pictures are jpg, but it keeps giving me an error messsage.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
legal
BMWForums.com.au is in no way affiliated with or endorsed by BMW Group or any of its subsidiaries, including but not limited to BMW Australia Ltd (ACN 004 675 129), BMW AG, BMW Munich, BMW Germany
BMW is a registered trademark of BMW AG
This site operates under the "fair dealing" clause of the The Copyright Act 1968 (Cth) Statements expressed by members of this forum are of a personal opinion which may not necessarily be shared or condoned by the owners and operators of BMWForums.com.au BMWForums.com.au does not accept responsibility for any loss, expense or liability that you may incur from using or relying on the information sourced from this website, its forums and blogs.
social